You do not have any licences in your account, or none of them have Activations

Modified on Sun, 21 Aug 2022 at 03:08 PM

Symptoms

When loading your DAW or attempting to activate a licence you may see the message


Causes

  1. Your licence has already been activated to another iLok.
  2. Your iLok device is out of sync with your iLok account.



Fixing the problem


If you're attempting to activate your licence

  • If your DAW is running, close it.
  • In the iLok Licence Manager, select the Available tab at the top. You may need to widen the application window to see this.
  • Check that your licence shows up in the list. If it doesn't, it's already been activated to another location.
  • The left-hand list shows all devices which are registered to your account. Check whether your licence is already activated to one of these locations.
  • You can then move it if required. Note that if the location is greyed out, it's currently not connected to your system and you won't be able to remove a licence from it.


If you suddenly started seeing the message when launching your DAW

  • Sign into the iLok Licence Manager application (not the website).
  • Connect your iLok.
  • Right click on the iLok in the left-hand list and select Synchronize.


Once this is done, your iLok should behave as expected once again.



Still having problems?


We're always happy to help! Please get in touch by creating a support ticket.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article